Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - spearit

Pages: [1]
1
French / Pb mémorisation et avance rapide
« on: April 03, 2017, 19:32:46 »
Hello,

Utilisant GMB depuis plusieurs années sous ALSA avec une carte son RME, j'ai depuis cette semaine un problème pour parcourir mes morceaux, il m'est devenu impossible de faire une avance ou un retour rapide (à l'aide du curseur indiquant le temps écoulé).
De plus, bien que j'ai cocher l'option qui permet au redémarrage de reprendre le titre où on l'avait laissé ne donne rien non plus.

D'ailleurs au redémarrage, l'affichage repart de zéro (problème plus ancien), tous les filtres et position dans les dossiers (affichage par dossier) sont à chaque fois perdus au niveau de l'affichage (le filtre choisi reste actif)

Arffff, depuis aujourd'hui l'indication de temps ne se remet pas à zéro à chaque nouvelle chanson, le curseur reste à fond, là je suis à 52'23 d'une chanson de 7'30 !!!
Dommage qu'après toute ces années les problèmes de stabilités ne sont toujours pas résolu. D'ailleurs assez régulièrement GMB refuse de lire des albums entiers comme ça du jour au lendemain alors que les fichiers sont toujours lus par d'autres lecteur...

2
French / Re : Petit bug de la version 1.1.6
« on: January 06, 2011, 23:20:42 »
OK, parce que le premier lien me dirigait vers la 28ec8f9 (qui en fait ne marche pas du tout chez moi, lorsque je lance gmusicbrowser.pl en cliquant dessus, le terminal s'ouvre et se referme dans la seconde)

J'avais aussi corrigé manuellement la ligne en question sur la version 1.1.6 que j'utilisais et qui fonctionnait (télécharger ici : http://gmusicbrowser.org/download.html), mais aucun changement non plus

Je viens de rajouter la ligne dans /usr/.... et aucun changement (la taille des fichiers n'est pas identique, le mien est à 4198 lignes contre 4167 pour la 3eb620)
ligne insérée à la ligne 3161

EDIT :
Autant pour moi, mon lanceur lancait la 1.1.6 non installé, la version 1.1.6 installé marche nickel après modification

merci






3
French / Re : Petit bug de la version 1.1.6
« on: January 06, 2011, 22:21:42 »
J'ai télécharger la version 1.1.6 (squentin-gmusicbrowser-28ec8f9) à partir du lien git donné et le pb persiste (voir réponse #2)

je commence à ne plus rien comprendre...

Quel manipulation dois-je faire pour supprimer ce défaut

En fait j'ai constaté que le curseur est "gelé il reste toujours au minimum même après avoir remis au max le curseur dans les préférences du son. Le moindre clic sur le curseur GMB coupe le son et le curseur dans les préf qui suit le mouvement doit être remis au max.
Le rajout de la ligne 3126 ($self->{max}= $max;) n'y change rien...

Comme j'ai installé la 1.1.6 à la place de la 1.0.2 l'interface est de nouveau en français et le lecteur joue, c'est lorsque je n'ai rien d'installé que si je lance GMB par le terminal que rien ne fonctionne.


4
French / Re : Petit bug de la version 1.1.6
« on: January 06, 2011, 14:31:17 »
J'ai installé la version 1.1.6 à partir du dépôt (PPA for the Shimmer Project ) et toutjours le même résultat.... ???

5
French / Re : Petit bug de la version 1.1.6
« on: January 06, 2011, 02:05:11 »
J'ai télécharger la version 1.1.6 .zip sur le site donné à partir du lien, et bien le problème persiste.
J'ai virer le "#" pour activer la ligne 3126 mais aucun changement

Du coup j'ai désinstallé la version stable 1.0.2 pour isoler le pb et là c'est pire : dans l'onglet en question j'ai "aucune application n'émet de son actuellement" (aucun output device dans l'onglet audio dans la partie gstreamer)
J'ai donc réinstaller, mais maintenant tout l'interface est en anglais...(version 1.1.6, la 1.0.2 est en français)

bizarre, bizarre...

6
French / Petit bug de la version 1.1.6
« on: January 05, 2011, 01:28:43 »
Salut,

J'ai téléchargé la dernière version 1.1.6 et j'ai un bug :
J'ai manipuler le curseur du son et depuis il reste bloqué au minimum. Je suis obligé d'aller dans l'onglet "applications " de "préférences du son" pour remettre le curseur au max. Et à chaque redémarrage rebelote, la même manip à faire, le volume de GMB est toujours au mini.

Toutes les autres applis marchent normalement

7
French / Re : Migration sous KDE
« on: January 05, 2011, 01:21:25 »
Merçi pour les réponses mais j'ai dû abandonner pour l'instant KDE (cause d'incompatibilité matériel...)

Je suis donc sous Ubuntu où j'ai testé la dernière version (la 1.1.6) mais avec quelques petits soucis

Je vais ouvrir un nouveau sujet

8
French / Re : Migration sous KDE
« on: December 28, 2010, 00:47:02 »
Tout à fait, c'est dans l'onglet audio que j'ai fait tous mes essais et il n'y a que l'option mpg321/ogg123/mp321 qui marche pour mes mp3.
Et comme dans la configuration "son" du système je ne vois que Phonon comme serveur audio et pas PulseAudio (qui je le rappelle est toujours installé)
Je pense du coup que je vais tester un autre lecteur qui peut utiliser PulseAudio, ca me permettra d'avancer. Amarok fonctionne, mais utilise Phonon (que je ne connaissait pas !!). Une remarque d'ailleurs en lien avec ma question suivante, lorsque j'utilise Amarok, mon DAC m'indique toujours un format 24/96, il doit donc y avoir un lien entre Pulse et Phonon.

Autres questions :
Je possède des fichiers audio en 24/96 et j'ai dû modifier un fichier de configuration de PulseAudio pour forcer la sortie en 24/96. Maintenant j'ai tous mes morceaux qui ont un format 24/96 en sortie, ce qui implique que les morceaux en 16/44.1 sont tous recalculer en 24/96 ce qui rajoute du traitement et ne peut pas être favorable à la qualité audio.
Le format 24/96 ne cessera de prendre de l'ampleur, n'y a t-il pas moyen d'ajuster le format de sortie en fonction du format du fichier, ainsi le 24/96 sera jouer en 24/96 et le 16/44.1 sera jouer en 16/44.1 ?

A quoi servent et où pourrait-on trouver des infos sur les options avancées ??

9
French / Migration sous KDE
« on: December 27, 2010, 22:17:59 »
Bonjour,

Depuis ma migration vers KDE, Gmusic ne fonctionne plus (ou presque)
J'ai toujours Gstreamer et PulseAudio installé mais sous cette config (celle d'avant sous Gnome où tout marchait) plus rien ne marche
J'ai seulement l'option mpg321/ogg123/mp321 qui me permet de lire mes mp3 mais pas mes fichiers FLAC

De plus je suis sous 1.0.2 et le gestionnaire de logiciel ne me propose rien de mieux ??

Pages: [1]