Author Topic: Problems with the display of covers  (Read 2667 times)

aboettger

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Problems with the display of covers
« on: April 03, 2014, 22:51:31 »
By an external program I add the cover to separate files. The covers but only appears if I remove the file from my collection and then add again.

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: Problems with the display of covers
« Reply #1 on: April 10, 2014, 11:06:27 »
You can force it to look for covers by selecting at least 2 albums, and choose auto-select pictures in the context menu.
I have to find a more intuitive way to do that because this feature is very hard to find currently :(

staubi

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Problems with the display of covers
« Reply #2 on: May 10, 2014, 20:37:23 »
... this feature is very hard to find currently :(
So hard that I can't even find it now as You described how to find it! I mark several albums (without set artwork) and rightclick on them... nothing?

Maybe it depends on the layout once more? I use a fork of shimmer...

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: Problems with the display of covers
« Reply #3 on: May 11, 2014, 02:38:49 »
No it doesn't depend on the layout. Though you need to select albums in a list of albums (in the widget called FilterPanel) and it must contain only albums. They can have a picture set or not, it doesn't matter.
Maybe you are using a very old version of gmb ?
If not maybe I'll be able to spot the problem in a screenshot.