Author Topic: plugin albuminfo not working  (Read 3237 times)

watchman

  • Guest
plugin albuminfo not working
« on: August 31, 2013, 08:54:42 »
Is there anybody who can help me with the plugin album info?
Its not working for a long time and i like the plugin.

When i install the plugin everything freeze.



dr_fred

  • Newbie
  • *
  • Posts: 1
    • View Profile
ReĀ : plugin albuminfo not working
« Reply #1 on: March 08, 2014, 20:33:29 »
I have the same problem.

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: plugin albuminfo not working
« Reply #2 on: March 09, 2014, 01:47:46 »
It was a bug and a change in allmusic's website. It's been fixed since version 1.1.11

mrlee14

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: plugin albuminfo not working
« Reply #3 on: January 13, 2016, 02:30:32 »
I have 1.1.15 and is not working. Probably plugin not working due to continues changes on allmusic website? ... just notice

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: plugin albuminfo not working
« Reply #4 on: January 15, 2016, 22:46:05 »
I have 1.1.15 and is not working. Probably plugin not working due to continues changes on allmusic website? ... just notice
Sorry, it's been fixed for some time in git, but I have not made a new release yet, I will soon.
In the meantime you can apply the simple fix yourself : http://git.gmusicbrowser.org/commit/457196b021

mrlee14

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: plugin albuminfo not working
« Reply #5 on: January 18, 2016, 08:57:44 »
OK. I done clone of git. I had before fedora 22 rpm dnf install. Git version works perfect. Thank you.