Author Topic: Problem upgrading to GMB 1.1.9 over 1.1.8 (RESOLVED)  (Read 2156 times)

rizlaw

  • Jr. Member
  • **
  • Posts: 23
    • View Profile
Problem upgrading to GMB 1.1.9 over 1.1.8 (RESOLVED)
« on: February 05, 2012, 08:16:28 »
Quentin,

When attempting to install RC 1.1.9 over  RC 1.1.8 in Ubuntu 11.10 64bit, I get an error that it will break the existing installation of GMB. I've attached a screenshot of the error.

Is it safe to attempt the upgrade or will it destroy 1.1.8 and all of the current settings I have?

Thanks.
« Last Edit: February 05, 2012, 19:00:59 by rizlaw »

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: Problem upgrading to GMB 1.1.9 over 1.1.8
« Reply #1 on: February 05, 2012, 18:46:26 »
Maybe it is trying to "install" the package rather that "upgrade" it.
So either try to upgrade it instead or simply uninstall the current version and then install the new one.

rizlaw

  • Jr. Member
  • **
  • Posts: 23
    • View Profile
Re: Problem upgrading to GMB 1.1.9 over 1.1.8
« Reply #2 on: February 05, 2012, 19:00:10 »
I took the uninstall 1.1.8 and install new 1.1.9 route. At the end of the new install of 1.1.9RC, it popped up the same error message before completing the installation, but it seems to have worked.

Thanks.