Author Topic: Gapless playback solved  (Read 2619 times)

burak

  • Newbie
  • *
  • Posts: 5
    • View Profile
Gapless playback solved
« on: February 05, 2012, 22:32:53 »
For those frustrated like me:

Adding gstreamer developer ppa solves the gapless playback issue.

https://launchpad.net/~gstreamer-developers/+archive/ppa

Enter in terminal:

sudo add-apt-repository ppa:gstreamer-developers/ppa
sudo apt-get update

Then launch Synaptic, reload and on the left click on Status, then click on Installed (upgradable) and mark all the gstreamer related packages to upgrade. I've left one of them asking to remove many other packages. Installed others and closed Synaptic. Then Update manager itself asked to upgrade the one I've left un-upgraded before. Updated this too accepting the "remove gnome-media" warning. Now you need to install that packages as well: libgstreamer-interfaces-perl. That's all.

Quentin Sculo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1082
    • View Profile
Re: Gapless playback solved
« Reply #1 on: February 06, 2012, 03:28:58 »
What gapless playback issue exactly ?
(the only issue I know about is the small instability issue when the gapless option is enabled)

burak

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Gapless playback solved
« Reply #2 on: February 06, 2012, 04:17:12 »
I couldn't have gapless playback in any player based on gstreamer before and thought (maybe wrongly) many others had the same problem.