gmusicbrowser Forum

Main board => Questions => Topic started by: hansi on August 30, 2015, 02:01:55

Title: Random pauses between songs using mpv backend
Post by: hansi on August 30, 2015, 02:01:55
Just for the record, if you encounter pauses | jumps | skips between some songs when you are using mpv backend (despite his gapless feature), you'll probably have to enable cache. So add "--audio-buffer=3 --cache=yes --cache-secs=3" in Audio tab > mpv > advanced options > mpv options.
Of course the "3" has to be fine tuned according your setup (take a look at "man mpv" for more info)...

I guess, at least in my case, that could be due to the dedicated HDD for storing music who is going to sleep or suspend after loading a track because it's not in use by the main system.

Now the gapless feature works perfectly! Many thanks to Quentin for his wonderful work!!!