The gstreamer option is grayed-out and not available for selection.  I want to access the replaygain and equalizer options but these don't seem to be available unless the gstreamer option is selected.

I have read the following post but still was still unable to get it working.

I was able to get an mp3 to play (.flac made noise but no tune) using:
gst-launch-0.10 filesrc location=/PATH/TO/FILE.mp3 ! mad ! audioconvert ! audioresample ! alsasink

I recently upgraded from gmb 1.0.X to 1.1.9 and it seems it was an option prior to upgrade, but not after.

I have tried:
- making sure my system and all apps had latest updates
- changed output devices in Sound Prefs > Hardware (from external DAC to analog internal, then back to DAC)
- re-installing the gstreamer components
- removing and installing gstreamer components
- re-installing gmb 1.1.9
- running sudo apt-get build-dep install
- removed and re-installed pulseaudio and alsa components
- checked to ensure I had all needed gmb plugins

1) What do I need to do make gstreamer a selectable option so I can use replaygain and equalizer options?
2) Is this a problem between the differences of gstreamer 0.10.x and 1.0.x
3) How does one install gstreamer 1.0.x as it doesn't appear as an option in the list in Synaptic Pkg Mnr and isn't available from gstreamer website directly?

OS:  Ubuntu 10.04 LTS
GMB: 1.1.9
gstreamer: 0.10.x
files:  all .flac
DAC: Music Fidelity V-DAC II  (no problems of any sort before)

Thanks in advance for any suggestions.

1) You are probably missing the gstreamer perl bindings, the package is called libgstreamer-perl, if you install a deb package it should require it, which may explain why you had the option with 1.0.x. Ochosi is maintaining a ppa for gmb :
2) no both work side by side, gmb uses 0.10
3) there are packages in ubuntu repo, not sure about synaptic packet manager. Anyway gmb still uses 0.10, and so must a lot of softwares because 1.0 is rather recent.

Oh, I just noticed you are using 10.04, that's fairly old, gstreamer 1.0 is only a few months old, don't bother with gstreamer 1.0.
Not sure Ochosi's ppa will work with 10.04, but simply installing libgstreamer-perl should make gstreamer work in gmb.

Also the git version of gmb allows using replaygain with mplayer, but using gstreamer is recommended anyway.

GREAT!  Installed libgstreamer-perl and that fixed it!

Thanks for the other advice as well.

Very much appreciate the solid quick response.

I'm back to happy listening now.