Thanks for this superior music player to all!
I have a question though...

I enabled Equalizer, and tested a few presets.
But I see no where in which I can disable it.

Any ideas?


It's been over a year since you posted your question, so I'd imagine you have worked it out by now, but in case anyone else is wondering, the option to disable the equalizer is in 'settings' - simply uncheck the equalizer.