Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Questions / Hangs on quit, or segmentation fault, on Ubuntu 16.04
« Last post by Edmond Sicard on July 29, 2016, 21:15:31 »
Hello,

I upgraded to Ubuntu 16.04 and GMB 1.1.15 sometimes (not always) hangs or crashes on quit.
I did not have this problem on Ubuntu 14.04

As it turns out there already is an issue on github: https://github.com/squentin/gmusicbrowser/issues/131
22
Questions / cannot run gmusicbrowser
« Last post by realbluntz on July 29, 2016, 04:18:17 »
Code: [Select]
This is the output from running from the source. I have it installed from AUR but it gives the same message.

Can someone please shed some light on this?

neither Locale::Messages, nor Locale::gettext found -> no translations
Use of uninitialized value $thousandsep in substitution (s///) at ./gmusicbrowser.pl line 149.
Can't redeclare "my" in "my" at /usr/local/src/gmusicbrowser-1.1.15/gmusicbrowser_list.pm line 8001, at end of line
Compilation failed in require at ./gmusicbrowser.pl line 440.
BEGIN failed--compilation aborted at ./gmusicbrowser.pl line 473.
[/code]
23
Questions / All tracks deleted upon opening
« Last post by roxasxemnas83 on July 13, 2016, 20:42:46 »
Hey guys,

I have had this problem for a while now and I haven't been able to find a solution. Every time I open gmusicbrowser, all of the tracks I have loaded into it (including the saved lists) get emptied. I can literally see them all getting deleted and I can't do anything until it's done. Is there any fix for this?

Thanks.
24
Suggestions / Request for VU meters and Spectrum Analyzer
« Last post by rizlaw on July 07, 2016, 19:52:38 »
To my surprise, after going through all the suggestions here, I found no one has asked for proper vu meters as found in the now defunct Guayadeque player, nor a decent and properly labeled spectrum analyzer with a db scale and scalable octave frequency notations (as can be found in Foobar 2000).
 
25
Questions / Re: Copying Playlist Files
« Last post by Garthhh on June 30, 2016, 19:32:25 »
Clementine, dolphin, digikam & gwenview will all copy to external media which mount at run/media
26
Questions / Re: Copying Playlist Files
« Last post by p300 on June 29, 2016, 23:25:56 »
i still think that it's not a gmb issue if you try to copy into a "system" directory ...
on my system no regular user can copy anything into the "run" directory ....
just my 2 cents
27
Questions / Re: Copying Playlist Files
« Last post by Garthhh on June 29, 2016, 22:26:19 »
of course it's a gmusicbrowser issue
file browser works with no permission issue
Clementine works with no permission issue
as do digikam, gwenview. ez=tag
probably something gnome related, I use KDE on a RPM based system
I use GMB on a pc that is basically a music player having never resolved this & a few other issues
I use clementine to make playlists [which GMB opens with no problem]
28
Questions / Re: Method for copying saved playlist files to flashdrive
« Last post by p300 on June 29, 2016, 12:39:44 »
Hi

This is a very interesting question for me as well.
I wanna copy all the files in my current playlist onto a sd-card or thumb-drive.
But i wanna keep exactly the same play order.
I do understand that, depending on the external player the sequence is following the way the other system is organised.
That's why, maybe a new field or tag get's exported as well which let's me sort the playlist according to that ...
Any ideas how to achieve that ? I am talking about appr. 200 songs which i wanna play always in that play order ...
The reason for doing so is that i wanna have a second backup computer which can replace my main system if this is dying suddenly and i can just continue playing the songs from the old one even on a simple player software like deadbeef or alike ...
29
Questions / Re: Copying Playlist Files
« Last post by p300 on June 29, 2016, 12:31:25 »
Hi

I don't think this is a gmusicbrowser related issue.
Can you try to copy to a random folder on your desktop first ?
By doing so you shall be able to see whether your sd-card or thumb drive is just mounted incorrectly by your operating system ...
30
Questions / Re: vmtouch: FATAL: mlock error and nothing plays
« Last post by VastOne on June 28, 2016, 03:20:00 »
Disregard, this is an error from the precache plugin
Pages: 1 2 [3] 4 5 ... 10