March 05, 2021, 16:24:01 Last Edit: March 05, 2021, 19:26:37 by holzboa Reason: Spelling, grammar
Any idea why composer/conductor tag fields are empty in gmb although they show up in quodlibet or in wine/foobar2000?
This problem occures with mp3, flac, alac, dsd.
Conductor is empty in most cases , some composers show up, even in a compilation album with more composers i would see one but not the others.
I use Arch Linux with gmusicbrowser-git 1.1.99.1.r32.g8f84c7c-2

Other software might look at some alternative tags maybe, can you send me some examples (squentin gmail.com) ? I'll take a look.


Have you tried re-reading the tags of your music after enabling the 'Composer Tag'? Just try it with one song -> Right click on song and click 're-read tags'.

I have a similar problem. The tags are edited with easyTag. GMB doesn't show "Komponist" (german for Composer), but if I got to extended properties I see Composer. Maybe this is a problem with the tag translation? I added a screenshot with properties and extended.
Thx a lot!
screenshot properties.jpg

For me this worked:
Einstellungen --> Felder --> Komponist aktivieren
afterwards mark some tracks --> right click --> Tags neu einlesen
Attention: I first tried to mark all tracks with missing composer/conductor and reread tags - all RAM was used then and the Computer stucked. Better not do it with 3000 tracks at once.
After installing gmb I enabled composer and conductor, restarted gmb and was surprised that gmb didn't recognize composser and conductor.
But now this fields fill up with importing new tracks - just perfect.